Jump to content
  • Sign Up
  • 0
Luigi

Can't join own server, verification issue. Needing some help please

Question

I'm running an older FemtoCraft version, at 1.3.2 or something I believe. Either way, everything is setup properly. I'm unable to connect to it using any localhost protocol. Using the LAN ip returns "Could not verify player name." Also yes, this is indeed me, the real Luigi. If I try to join through the server list, it tries to connect to the internet address using the LAN address. Not something that usually works, connecting to something that it's hosting.

How do I login from the host LAN, while also verifying my account? No direct connect / web methods work. I will also not set Verify Accounts to False, since the server is whitelisted and it's not a good idea. Using VPNs or other networks that aren't LAN or the Host Address, do in fact work. (?ip=0.0.0.0 does not work. mppass does nothing, etc)

image.PNG

Share this post


Link to post

8 answers to this question

Recommended Posts

  • 2

You can set the ip parameter to the device that’s hosting its local IP (or if you’re playing on the same machine as hosting you can set it to 127.0.0.1) or you can take the direct connect url and change the ip (everything else will be the same)

  • Agree 1
  • Friendly 1

Share this post


Link to post
  • 2

It's strange to me that FemtoCraft kicks even localhost if their name isn't verified. There should be an exception for that

  • Agree 2

Share this post


Link to post
  • 1
1 minute ago, Luigi said:

I'm running an older FemtoCraft version, at 1.3.2 or something I believe. Either way, everything is setup properly. I'm unable to connect to it using any localhost protocol. Using the LAN ip returns "Could not verify player name." Also yes, this is indeed me, the real Luigi. If I try to join through the server list, it tries to connect to the internet address using the LAN address. Not something that usually works, connecting to something that it's hosting.

How do I login from the host LAN, while also verifying my account? No direct connect / web methods work. I will also not set Verify Accounts to False, since the server is whitelisted and it's not a good idea. Using VPNs or other networks that aren't LAN or the Host Address, do in fact work. (?ip=0.0.0.0 does not work. mppass does nothing, etc)

image.PNG

you could connect from the server list but this doesnt always work because some routers dont allow you to connect to yourself

other solution: i have no idea how but you could get the server salt and find out your mppass or you could just get your mppass

  • Agree 3

Share this post


Link to post
  • 0
8 minutes ago, AndrewPH said:

You can set the ip parameter to the device that’s hosting its local IP (or if you’re playing on the same machine as hosting you can set it to 127.0.0.1) or you can take the direct connect url and change the ip (everything else will be the same)

IP being used is correct, still can't verify that I'm logged in, and unfortunately not the same machine but same network. My ipv4 is different than the other machine lol. Also, direct connect URL meaning classicubenet/server/play/HASH? My server also does not support browser connection as well sadly, according to classicube. Connecting from the internet and not LAN does work as said. Nothing seems to be doing the trick, as IP of host returns that I'm not verified. Thanks for the help as well those who're commenting. I've been around for a while on classicube lol

Share this post


Link to post
  • 0
1 hour ago, Goodly said:

It's strange to me that FemtoCraft kicks even localhost if their name isn't verified. There should be an exception for that

Yeah. It's weird but probably has something to do with the 1.3.2 or something, I'll leave this up for question if somebody solves it-- This femto is not even a year or two old, but apparently a newer version was released, but now all the links are down? Still managed to wrangle it cause it works good for friend stuff lmao. Thanks again

Share this post


Link to post
  • 0
18 hours ago, Luigi said:

My server also does not support browser connection as well sadly, according to classicube.

Older server software do not provide the heartbeat field telling it supports the web client. You WILL have to fork the server software to implement web client support.

Share this post


Link to post
  • 0

klauswoolhouse was BANNED for this post by Goodly

Ban Reason: Spambot - bye

Hi! Have you used VPN before when connecting to the server? Perhaps your account has been blocked since many servers monitor such activity and ban players' accounts from using VPN. It would be best if you clarified whether your account had been banned.   I solve this problem using proxies that I buy on [advertisement]  With the help of a proxy server, you can keep your privacy, but at the same time, your account will not arouse suspicion on the server, and you will not have any problems connecting.

  • Winner 1

Share this post


Link to post
  • 0
53 minutes ago, klauswoolhouse said:

Hi! Have you used VPN before when connecting to the server? Perhaps your account has been blocked since many servers monitor such activity and ban players' accounts from using VPN. It would be best if you clarified whether your account had been banned.   I solve this problem using proxies that I buy on [advertisment]. With the help of a proxy server, you can keep your privacy, but at the same time, your account will not arouse suspicion on the server, and you will not have any problems connecting.

is this another spambot?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...