Jump to content
  • Sign Up
  • 1
frostMC

Reporting Classicube Crash

Question

11 answers to this question

Recommended Posts

  • 1
11 minutes ago, MESYETI said:

whats with people on the internet and saying nothing useful

Yeah I wonder… nobody asked

  • Agree 1
  • Dumb 1

Share this post


Link to post
  • 1
16 minutes ago, MESYETI said:

when has anyone ever asked someone to ask a question

Do you just stalk the forums looking for posts just to put people down in them

  • Dumb 1

Share this post


Link to post
  • 0
10 minutes ago, icanttellyou said:

On what device is this happening?

iPhone 7

Share this post


Link to post
  • 0
8 minutes ago, frostMC said:

iPhone 7

That's weird, I have a first gen iPhone SE. And it works perfectly fine for me. Maybe try updating iOS?

Share this post


Link to post
  • 0
6 minutes ago, icanttellyou said:

That's weird, I have a first gen iPhone SE. And it works perfectly fine for me. Maybe try updating iOS?

Good idea

Share this post


Link to post
  • -4
14 minutes ago, frostMC said:

Do you just stalk the forums looking for posts just to put people down in them

i dont

Share this post


Link to post
  • -5
Just now, frostMC said:

Yeah I wonder… nobody asked

when has anyone ever asked someone to ask a question

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...