Jump to content
  • Sign Up
  • 0
deadkiller101

i need help with this issue!! (repost from old one)

Question

i need help it worked the first time it loaded everything but now well the screen shot will speak for itself.

i cant seem to get the ui to load its always white but the only thing that load is the blocks and i tried resetting my settings but notting i will need help with this issue and i can't do it with out help i am my house tech guy i am a tech specialist (even at my age its amazing i am this good with tech im 13 by the way so i meet the classicube age reqierment) so if yall can give me tips i will really apresiat them.

from: deadkiller101

to: yall guys

423350789_Screenshot2022-04-301_57_51PM.thumb.png.3063f0262e10b9519ad1b48d08f930da.png

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

Are you using desktop or webclient?

Do you see a message box of ""default.zip is missing, try downloading resources..." when starting the game?

Are you seeing any messages (if you scroll to top of chat history) about error loading texture pack?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...