Jump to content
  • Sign Up
  • 0

Can't install some files in Windows 10 (access denied)


I've tried both 64bit and 32bit, but both seem to have a problem installing sound and the default.zip file. I tried running as administrator, running in other directories (including my desktop), it seems to keep happening saying Error 5.


Please help


Share this post

Link to post

5 answers to this question

Recommended Posts

  • 0
18 hours ago, henry242 said:

Is it in S mode? Also, try clicking "run anyway" if it says it's dangerous. Also try disabling antivirus software.

What do you mean S mode?


I just click run anyway after windows tries saying it protected me.

Share this post

Link to post
  • -1

Have you by any chance put ClassiCube into the Program Files folder? If so, move it somewhere else or spend 10 hours figuring out how to fix the permissions. Managing permissions in Program Files is absolute hell. 

Share this post

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...